Uploaded image for project: 'Picard'
  1. Picard
  2. PICARD-1281

Picard has wrong version string on macOS

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.0.4, 2.1
    • Component/s: Packaging & Deployment
    • Labels:
      None
    • Environment:
      macOS

      Description

      Picard 2.0's version string on macOS reads "0.0.0".

      As of 2.0.4, it now incorrectly reads "Audio file tagger" instead of "2.0.4".

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              zas Zas
              Reporter:
              cyberskull Trevor
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package
                  2.0.4
                  2.1