Details

    • Type: Improvement
    • Status: Closed
    • Priority: Low
    • Resolution: Fixed
    • Affects Version/s: 2.0.4
    • Fix Version/s: 2.1.0dev2
    • Component/s: User Interface
    • Labels:
      None

      Description

      Sometimes it is not clear what Python version a Picard install is using (especially the installation bundles for Windows and macOS). Add Python version to the version information in about dialog.

        Attachments

          Activity

            People

            • Assignee:
              outsidecontext Philipp Wolfer
              Reporter:
              outsidecontext Philipp Wolfer
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: