Uploaded image for project: 'Picard'
  1. Picard
  2. PICARD-1417

Only show plugins with compatible API version

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 2.0.4
    • Fix Version/s: 2.1.0dev2
    • Component/s: Plugins API
    • Labels:
      None

      Description

      Picard should only show those plugins that are compatible with the currently supported API versions.

      This is related to PW-27, but a client side fix.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                outsidecontext Philipp Wolfer
                Reporter:
                outsidecontext Philipp Wolfer
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: