Uploaded image for project: 'Picard'
  1. Picard
  2. PICARD-1609

Picard About shows Qt version PyQt was build against, not actually used Qt

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Low
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.1
    • Component/s: User Interface
    • Labels:
      None

      Description

      The Qt version shown by Picard in the About dialog does not show the actual version of the Qt library in use but the version PyQt was build against.

      The issue is the usage of PyQt5.QtCore.QT_VERSION_STR instead of PyQt5.QtCore.qVersion()

        Attachments

          Activity

            People

            • Assignee:
              outsidecontext Philipp Wolfer
              Reporter:
              outsidecontext Philipp Wolfer
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Packages

                Version Package
                2.2.1