Uploaded image for project: 'Picard'
  1. Picard
  2. PICARD-2291

Portable Picard 2.7.0b1 on Windows can conflict with system wide Qt5 install

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 2.7.0b1
    • Fix Version/s: 2.7.0b2
    • Component/s: Packaging & Deployment
    • Labels:
      None
    • Environment:
      Windows 10 21H1 x64

      Description

      MusicBrainz-Picard-2.7.0b1.exe immediately crashes:

      This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

      Available platform plugins are: minimal, offscreen, webgl, windows.

      The installed version of 2.7.0b1 works fine.

        Attachments

          Activity

            People

            Assignee:
            outsidecontext Philipp Wolfer
            Reporter:
            yindesu yindesu
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:

                Packages

                Version Package
                2.7.0b2