Uploaded image for project: 'Picard'
  1. Picard
  2. PICARD-2293

macOS: 2.7 beta 1 for macOS 10.12+ requires macOS 10.14

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 2.7.0b1
    • Fix Version/s: 2.7.0b2
    • Component/s: Packaging & Deployment
    • Labels:
      None

      Description

      The current macOS 10.12+ build requires macOS 10.14 or later. Probably an issue with the PyInstaller bootstrap binary.

        Attachments

          Activity

            People

            Assignee:
            outsidecontext Philipp Wolfer
            Reporter:
            outsidecontext Philipp Wolfer
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:

                Packages

                Version Package
                2.7.0b2