Uploaded image for project: 'ListenBrainz'
  1. ListenBrainz
  2. LB-148

Add integration tests to api_compat feature

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Normal
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: last.fm compatible API
    • Labels:
      None

      Description

      Currently there not enough (no?) tests for last.fm compatible API. We need to add some integration tests.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              rob Robert Kaye
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:

                  Packages

                  Version Package