Uploaded image for project: 'ListenBrainz'
  1. ListenBrainz
  2. LB-964

Improve error message for import services

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Normal
    • Resolution: Unresolved
    • Fix Version/s: None
    • Component/s: import tools
    • Labels:
      None

      Description

      As per this forum post, a user is having a hard time importing their listens due to last.fm API errors. But it looks like it it our problem – we should improve our own error messages. Here is the thread:

      https://community.metabrainz.org/t/last-fm-import-issues/554875/4

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            rob Robert Kaye
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:

                Packages

                Version Package