Uploaded image for project: 'MusicBrainz Server'
  1. MusicBrainz Server
  2. MBS-3086

Adding release: claims release group is "[removed]" and doesn't link everything

    XMLWordPrintable

    Details

      Description

      I'm adding a VA release and I'm on the Edit Note tab. Since there was no release group for this it shows an "Add release group" edit. In the "Add release" edit however it says:
      "Release group: [removed]"
      where the removed bit is grey and with a dotted line under it. That looks kind of wrong. The release group hasn't been removed, a new one is being added. So I think it should show the name of the new release group it's adding in the other edit, with the name still grey and not linked of course.

      Also there's an "Add release label" edit where it shows the label name in grey and not linked. However I'm not adding a new label, I just selected an existing one so the label name should be linked.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                acid2 Oliver Charles
                Reporter:
                shepard Simon Reinhardt
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Packages

                  Version Package
                  Bug fixes, 2011-08-15