Running a slave database without READONLY database settings produces confusing exceptions

XMLWordPrintable

    • Type: Bug
    • Resolution: Fixed
    • Priority: Normal
    • 2012-09-17
    • Affects Version/s: None
    • Component/s: None
    • None

      If you run a slave, we will look for the READONLY database, and if this configuration option is not set, we should provide a useful error message.

            Assignee:
            Ian McEwen
            Reporter:
            Oliver Charles
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Created:
              Updated:
              Resolved:

                Version Package
                2012-09-17