Uploaded image for project: 'Picard'
  1. Picard
  2. PICARD-1235

Picard is not responding during start while CD is being inserted

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.2.0
    • Component/s: Lookup & Match
    • Labels:
      None
    • Environment:
      Windows 10 x64

      Description

      Hi,

      I found another bug or possible improvement in the latest beta (and probably versions before that).

      When you insert a CD into your drive and open Picard while the Disk is still process of loading the whole UI doesn’t respond and only gets accessible until after the loading has ended.

      This only happens on startup. If Picard is already opened and I insert a CD the UI keeps responding. The only part that gets a bit unresponsive during insertion seems to be the lookup dialog, which doesn’t open till the disk is properly loaded. But that is to be expected, I guess.

      All in all I think this isn’t critical at all, so you might change the issue type from "Bug" to "Improvement".

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                outsidecontext Philipp Wolfer
                Reporter:
                yeeeargh yeeeargh
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Packages

                  Version Package
                  2.2.0