Uploaded image for project: 'Picard Website'
  1. Picard Website
  2. PW-24

PLUGIN_API_VERSIONS is not documented

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed

      Description

      PLUGIN_API_VERSIONS is not documented on the Picard plugin webpage or in the Picard source code. It makes it difficult to determine what the value should be when writing a plugin.

        Attachments

          Activity

            People

            Assignee:
            TheFaR8 Theodore Fabian
            Reporter:
            mtrolley Mark Trolley
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package