Uploaded image for project: 'Picard Website'
  1. Picard Website
  2. PW-25

Update dependencies

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Labels:

      Description

      At the moment, npm install shows the following warnings:

      npm WARN deprecated gulp-minify-css@1.2.4: Please use gulp-clean-css
      npm WARN deprecated graceful-fs@3.0.8: graceful-fs version 3 and before will fail on newer node releases. Please update to graceful-fs@^4.0.0 as soon as possible.
      npm WARN deprecated lodash@1.0.2: lodash@<3.0.0 is no longer maintained. Upgrade to lodash@^4.0.0.
      npm WARN deprecated graceful-fs@1.2.3: graceful-fs version 3 and before will fail on newer node releases. Please update to graceful-fs@^4.0.0 as soon as possible.

        Attachments

          Activity

            People

            Assignee:
            samj1912 Sambhav Kothari
            Reporter:
            mineo Wieland Hoffmann
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Packages

                Version Package