Uploaded image for project: 'MusicBrainz Server'
  1. MusicBrainz Server
  2. MBS-11092

Some issue with userscripts/plugins and beta site

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2020-12-16
    • Component/s: Edit system
    • Labels:
      None

      Description

      As reported here and here, I am having some kind of issue when trying to use import scripts or the "add cluster as release" plugin while using the beta site. First I was getting a login prompt, and then that was ok but I was having the trouble with artist search.

      What's really odd is that once I hit "Stop using beta site" once, then I can switch back to beta and it seems to keep working. But I've also seen the login problem reoccur, under unclear circumstances. (I thought maybe it was restarting the browser, but at least that alone hasn't done anything.)

      If it matters, I'm using Chrome.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              bitmap Michael Wiencek
              Reporter:
              psychoadept Psychoadept
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Packages

                  Version Package
                  2020-12-16