Uploaded image for project: 'Picard'
  1. Picard
  2. PICARD-729

Tracks get stuck at "[loading track information]" on Bad Gateway errors

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Normal
    • Resolution: Fixed
    • Affects Version/s: 1.3.2, 2.1.2
    • Fix Version/s: 2.1.3
    • Component/s: None
    • Labels:
      None

      Description

      Using 1.3.2.r120.g85fbe30 I get tracks stuck at "[loading track information]" which I'm not able to remove without removing their container ("[non-album tracks]") when the lookup of the track information fails on a Bad Gateway error: "E: 15:17:46 Network request error for https://musicbrainz.org/ws/2/recording/9e12cc3e-22e1-42d1-9d38-bc14f7569354?inc=artist-credits+artists+aliases+artist-rels+url-rels+recording-rels+work-rels+work-level-rels+user-ratings: Error downloading https://musicbrainz.org/ws/2/recording/9e12cc3e-22e1-42d1-9d38-bc14f7569354?inc=artist-credits+artists+aliases+artist-rels+url-rels+recording-rels+work-rels+work-level-rels+user-ratings - server replied: Bad Gateway (QT code 301, HTTP code 502)"

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                outsidecontext Philipp Wolfer
                Reporter:
                freso Frederik “Freso” S. Olesen
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: